İş Hayatında En Çok Kullanılan Excel Formülleri ve Açıklamaları

excel-formül-ve-açıklamaları

excel-formül-örnekleri

Günümüzde her işveren çalışanından bazı bilgisayar programlarını bilmesini ister. Bu programları sıralarsak birincilikte kesinlikle office programları olacaktır. Office programlarının içinde de kendini diğerlerinden ayıran bir program vardır; oda excel. İş hayatında en çok kullanılan excel formülleri, excel formülleri ve açıklamaları excel formüller listesi, excel’de en çok kullanılan fonksiyonlar…

Excel Formülleri ve Açıklamaları – Excel Kullanımı

  • Excel Toplama Fonksiyonu

=TOPLA(B2:B4) yada =B2+B3+B4 fonksiyonu B2 ile B10 arasında kalan hücrelerin toplamını verir.

  • Excel Çıkarma Fonksiyonu

=B2-B3 fonksiyonu B2 hücresindeki sayıdan B3 hücresindeki sayıyı çıkarır.

  • Excel Çarpma Fonksiyonu

=ÇARPIM(H9;H10) yada =H9*H10 fonksiyonu H9 hücresi ile H10 hücresindeki değeri çarpar.

Excel KDV Hesaplama Formülü

Basit bir şekilde excel programında kdv hesaplama örneği yapalım. Resimdeki gibi bir sütuna ürün, fiyat listesi oluşturalım. Daha sonra bu fiyat listesindeki fiyatı 0.18 sayısı ile çarparak kdv ücretini bulalım. Ardından ilk fiyatı ve kdv fiyatını toplayalım.

  • Excel Bölme Fonksiyonu

=A10/C10 fonksiyonu A10 hücresindeki sayıyı C10 hücresindeki sayıya böler.

  • Excel Birleştirme Fonksiyonu

=BİRLEŞTİR(A1;” “;B1) fonksiyonu A1 ile B1 hücresini birleştirir ve araya bir boşluk bırakır. A1 hücresi isim, B1 hücresi soyisim diyelim. Bu fonksiyonu yazdığınız hücre isim + boşluk + soyisim olur.

  • Excel Bugünün Tarihini Yazdırma

=BUGÜN() fonksiyonu bugünün tarihini gösterir. Örn: 28.10.2018

=ŞİMDİ() fonksiyonu o günün tarihini ve o anın saatini gösterir. Örn: 28.10.2018 17:00

=METNEÇEVİR(ŞİMDİ();”gggg”) fonksiyonu bugün günlerden ne olduğunu gösterir. Örn: Pazar

  • Excel Yuvarlama İşlemleri

=YUVARLA(D3;0) fonksiyonu D3 hücresindeki değeri en yakın tam sayıya yuvarlar. “0” sayısı virgülden sonra kaç basamak istediğinizi ifade eder.

=YUKARIYUVARLA(D4;0) fonksiyonu D4 hücresindeki sayıyı yukarıya doğru yuvarlar. Aynı şekilde yukarı yerine aşağı yazabilirsiniz.

İş görüşmesi nasıl yapılır? Mülakatta neler sorulur? Öğrenmek için buraya tıklayın.

  • Excel Romen Rakamı Formülü

=ROMEN(C3) fonksiyonu C3 hücresindeki sayıyı romen rakamına çevirir.

  • Excel Yinelenen Değeri Bulma

=ENÇOK_OLAN(A2:E20) fonksiyonu A20 ile E20 hücreleri arasında en çok yinelenen değeri bulmanızı sağlar.

  • Excel Ortalama Alma Formülü

=ORTALAMA(A2:A20) fonksiyonu A2 ile A20 arasındaki tüm sayıların ortalamasını alır.

  • Excel En Büyük ve En Küçük Sayıyı Bulma

=MAK(A2:B25) fonksiyonu A2 ile B25 hücreleri arasındaki en büyük değeri size verir.

=MİN(A2:A9) fonksiyonu A2 ile A9 hücreleri arasındaki en küçük değeri size verir.

  • Excel Küçük ve Büyük Harf Formülü

=BÜYÜKHARF(A1) fonksiyonu A1 hücresi içerisinde bulunan metni büyük harfe dönüştürür.

=KÜÇÜKHARF(A19) fonksiyonu A19 hücresi içerisinde bulunan metni küçük harfe dönüştürür.

  • Excel Belirli Bir Değerin Kaç Adet Olduğunu Bulma

=EĞERSAY(C2:C6;G6) fonksiyonu G6 hücresinde bulunan değerin C2 ve C6 hücreleri arasında kaç tane olduğunu gösterir. G6 yerine herhangi bir metin veya rakam yazarsanız fonksiyon aralıkta o değeri arayacaktır.

  • Excel Paraf Bölümü için Otomatik Tarih

=BİRLEŞTİR(“../”;METNEÇEVİR(BUGÜN();”aa/yyyy”)) fonksiyonu bulunduğunuz tarihi metne çevirerek ay ve yıl kısmını yazar. Gün kısmı ise çıktı alındıktan sonra el ile doldurulur.

Yazı içeriğinden de gördüğünüz gibi excel kullanımı gayet güzel ve zevklidir. Excel formülleri işinizi kolaylaştırır ve kısa sürede daha çok iş yapmanızı sağlar. Vermiş olduğum formüller excel’de en çok kullanılan fonksiyonlar arasındadır ve başlangıç formülleridir. Daha kapsamlı excel formülleri ve açıklamaları yine bitikpil.com sitesinde paylaşılacaktır.

Excel formül örnekleri | Excel formül listesi | Excel formülleri ve açıklamaları | Excel’de en çok kullanılan fonksiyonlar

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir